UED HID's

Discussion in 'Exterior Modifications' started by grahammc, Jan 20, 2008.

  1. grahammc

    grahammc New Member

    Joined:
    Jan 14, 2007
    Messages:
    56
    Likes Received:
    0
    All you guys that recently bought HID's in the UED groupbuy post up pics of how they look !! :biggrin: I'm still waiting for mine to come and I wanna see more pics of them, and some tips on the installation would be muchly appreciated, thanks alot :rock:
     
  2. xxCLMxx

    xxCLMxx New Member

    Joined:
    Feb 11, 2007
    Messages:
    103
    Likes Received:
    0
    I dont have any pics, but my lights dont want to come on. I have to flip them off an on a few times to get them all on. Whats up with this? Its aggrevating the hell out of me, anyone have a solution?
     
  3. morcheez

    morcheez New Member

    Joined:
    Jan 14, 2007
    Messages:
    4,001
    Likes Received:
    0
    what do u mean exaclty by "all"
     
  4. Sykotic336

    Sykotic336 New Member

    Joined:
    Mar 15, 2007
    Messages:
    2,927
    Likes Received:
    0
    i think you have to change the amp or something. that happened to my friend when his kit back in the day told him that he had to change his 10amp to a 20amp didnt understand why but maybe thats why yours does that? maybe you just need to change the amp but i could be wrong:dontknow: correct me plz
     
  5. K2

    K2 Administrator
    Staff Member

    Joined:
    Dec 10, 2006
    Messages:
    9,042
    Likes Received:
    21
    I remember someone else had this problem... but don't recall the solution. I would recommend posting a new thread in the UED forum to get more attention to your problem.
     
  6. LOW AND BLOWN

    LOW AND BLOWN Active Member

    Joined:
    Sep 25, 2007
    Messages:
    1,016
    Likes Received:
    0
    Are you sure there not just charging up because mine come-on kinda dim then after a few seconds the igniters kick in and then they really get bright,your truck is running during this evolutions right?Just curios.
     
  7. xxCLMxx

    xxCLMxx New Member

    Joined:
    Feb 11, 2007
    Messages:
    103
    Likes Received:
    0
    Sometimes the passenger side will come on an the drivers side wont an some times vice versa. But all I have to do is flip them off an on an they will both be on. I also have the same problem with the fog's.
     
  8. K2

    K2 Administrator
    Staff Member

    Joined:
    Dec 10, 2006
    Messages:
    9,042
    Likes Received:
    21
    Are you sure you have a good ground?
     
  9. xxCLMxx

    xxCLMxx New Member

    Joined:
    Feb 11, 2007
    Messages:
    103
    Likes Received:
    0
    Yeah I grounded them to the fender bolt, I guess that should be alrite?
     
  10. blastap

    blastap New Member

    Joined:
    May 20, 2007
    Messages:
    4,247
    Likes Received:
    1
    normally that means bad ground
     
  11. XrunDan

    XrunDan New Member

    Joined:
    Jan 14, 2007
    Messages:
    749
    Likes Received:
    0
    hmm, i used that same ground with no prob at all
     
  12. TitanRattler813

    TitanRattler813 Active Member

    Joined:
    Feb 28, 2007
    Messages:
    7,631
    Likes Received:
    17
    Silly question... did you scrape the paint so that you're grounded to bare metal?
     
  13. xxCLMxx

    xxCLMxx New Member

    Joined:
    Feb 11, 2007
    Messages:
    103
    Likes Received:
    0

    Yeah I scraped to bare metal, I've also used different grounds an none seems to make a difference.
     
  14. cheezy400

    cheezy400 New Member

    Joined:
    Feb 25, 2007
    Messages:
    47
    Likes Received:
    0
    i have that same problems. It only happens to one side thought...It only really does it when its cold out thought
     
  15. cheezy400

    cheezy400 New Member

    Joined:
    Feb 25, 2007
    Messages:
    47
    Likes Received:
    0
    well heres a pics of my set up
    ued 8000ks headlights
    2500k fogs

    [​IMG][​IMG]
     
  16. XDsm

    XDsm New Member

    Joined:
    Jan 17, 2007
    Messages:
    2,141
    Likes Received:
    0
    I had one of my UED ballasts die on Thursday. The light flickered while driving then shut off. I am waiting on the warranty process to get a replacement ballast. Sucks because I can't drive my truck at night:thumpdown: I forgot where I stashed my stock halogens or I would have swapped them back in. The ballasts were securely mounted so vibration didn't kill it.
     
  17. xxCLMxx

    xxCLMxx New Member

    Joined:
    Feb 11, 2007
    Messages:
    103
    Likes Received:
    0
    I'm starting to question these kits, Sure some of them do good, an I love mine when both my headlights are working. But I didnt give 265$ for a set of H.I.D that have to be flipped on an off to get to work.
     
  18. K2

    K2 Administrator
    Staff Member

    Joined:
    Dec 10, 2006
    Messages:
    9,042
    Likes Received:
    21
    Have you guys with issues contacted Andy? Send him a pm here at XRU (andy@uniqueeurodesign is his screenname) or post something up in their forum. Andy has been very helpful and willing to replace failed parts --- but you need to talk to him.
     
  19. XDsm

    XDsm New Member

    Joined:
    Jan 17, 2007
    Messages:
    2,141
    Likes Received:
    0
    PMed him last Thurs with no response. I also emailed them directly which got me in contact with Garrett. I gave him my info and he said a replacement part will be shipped but I haven't heard anything since. So at this point I don't know if the replacement was shipped or if not when it would be shipped.
     
  20. ICEMAN

    ICEMAN "I drive in the dirt"

    Joined:
    Jul 21, 2007
    Messages:
    1,578
    Likes Received:
    0
    I witnessed the issue of both lights not coming on a on Blackcats XR this weekend. He flipped them on and off and the passenger light did come on. I am seriously thinking of purchasing these but if they are as many issues with them as members have posted then I will have to wait for another option.
     

Share This Page

  • About Us

    XR-Underground is a dedicated community of Toyota X-Runner enthusiasts that was launched in January 2007. X-Runner Underground.com, referred to as XRU by our regular members, offers an active discussion forum, group events, specialty merchandise, a welcoming community of owners and the most information you can find about the Toyota X-Runner on the internet!
  • Quick Navigation

    Open the Quick Navigation

  • Like us on Facebook

  • Your donations keep XRU going

    XRU is a forum for the users, by the users. We receive very limited funding from vendors so we really rely on donations to cover our operating costs and to provide products and giveaways at events. Every dollar helps!

    If you are able to donate, we'd really appreciate your help.