Write-Up: Disabling Seatbelt Buzzer

Discussion in 'How-To' started by Venomous_X, Nov 21, 2008.

  1. Venomous_X

    Venomous_X Active Member

    Joined:
    May 11, 2008
    Messages:
    13,694
    Likes Received:
    2
    I was browsing some how-to's via Toyotanation.com and came across this...I can honestly say that it works, I havent tried the passenger seat yet, but I did it on the driver side and just got back from the test drive.

    1) Turn the Car 'ON', but do not start the engine (Leave your foot off the brake). Cycle your trip reset knob until it reads ODO. Turn the ignition back off. Wait a couple of seconds.
    2) Make sure seat belt is not fastened
    3) Turn the ignition back on, do not start the car (Leave you foot off the break) As soon as you see everything light up, press and hold the trip reset knob and do a long 12 second count.
    4) Keep your finger on the trip reset knob. Fasten your seat belt, as soon as you fasten your seat belt, you should see the ODO display go from XXXX miles to "b-on". At that time take your finger off the trip reset knob and press it again. It should cycle to "b-off". You should be all set and turn the ignition off and unfasten your seat belt.


    Passenger side instuction are similar, but slightly different(this requires two people to initialize, according to step 4.)
    1. Turn the ignition switch on (without starting car)
    2. Press the ODO/TRIP switch until the odometer displays "ODO"
    3. Turn the ignition switch off
    4. Turn the ignition switch on while depressing the break pedal
    5. Sit in the front passenger seat. Press ODO/TRIP switch immediately (within 6 seconds after turning the power switch ON) and hold it down for 10 seconds or more.
    6. Continue holding the ODO/TRIP switch and fasten the front passenger's seat belt.
    7. Check that the odometer displays either "b-on" or "b-off" (it will be "b-on")
    8. Press the ODO/TRIP button to change the display to "b-off".
    9. Turn the ignition switch off.
    10. Turn the ignition switch on while depressing the brake pedal.
    11. Check that no buzzer sounds when setting on the front passenger seat.

    Haven't tried the passenger side yet, but it worked for the drivers side.
     
    #1 Venomous_X, Nov 21, 2008
    Last edited by a moderator: Nov 22, 2008
  2. RedXRunner

    RedXRunner "Splash Baby Douchecanoe"

    Joined:
    Jan 14, 2007
    Messages:
    7,316
    Likes Received:
    0
    seatbelt buzzer? mine does not do that?
     
  3. TitanRattler813

    TitanRattler813 Well-Known Member

    Joined:
    Feb 28, 2007
    Messages:
    7,644
    Likes Received:
    27
    :dito: :laugh:
     
  4. Venomous_X

    Venomous_X Active Member

    Joined:
    May 11, 2008
    Messages:
    13,694
    Likes Received:
    2
    you dont have the "seatbelt, ding" when you drive without it on? :laugh: Its a bad habit of mine, I eventually put it on, but not all the time.
     
  5. TitanRattler813

    TitanRattler813 Well-Known Member

    Joined:
    Feb 28, 2007
    Messages:
    7,644
    Likes Received:
    27
    That must've started in 08s
     
  6. MancheX

    MancheX Member

    Joined:
    Oct 26, 2007
    Messages:
    413
    Likes Received:
    0
    Hmmm... This is something that I have been wondering about. That damn buzzer annoys the heck outta me everytime I start my truck. Great info :top:
     
  7. 808HAWAIIAN

    808HAWAIIAN New Member

    Joined:
    Sep 10, 2007
    Messages:
    749
    Likes Received:
    0
    yup i did this mod 2 days after buying my truck.. it works and is great! no seatbelt needed after surfing:top:
     
  8. Venomous_X

    Venomous_X Active Member

    Joined:
    May 11, 2008
    Messages:
    13,694
    Likes Received:
    2
    hmm, its a simple odo pushbutton mod, sean, its possible yours was factory off?
     
  9. RedXRunner

    RedXRunner "Splash Baby Douchecanoe"

    Joined:
    Jan 14, 2007
    Messages:
    7,316
    Likes Received:
    0
    i dont have that...05 dont...
     
  10. Coopstain

    Coopstain Active Member

    Joined:
    Dec 14, 2007
    Messages:
    1,094
    Likes Received:
    0
    lol... i just disabled it from the Gauge when I had it opened when I changed the LED's at the beginning of the year.
     
  11. MORT-RUNNER

    MORT-RUNNER Active Member

    Joined:
    Jan 14, 2007
    Messages:
    3,607
    Likes Received:
    0
    It was added when the 08's were being produced. Nothing hard to do. Infact, it's something Toyota should have put on the trucks from the beginning. I disabled mine, but it's good to know that it's there to remind you to drive safely.
     
  12. fuseaku

    fuseaku Active Member

    Joined:
    Apr 25, 2007
    Messages:
    1,833
    Likes Received:
    1
    Mine doesn't ding... just flashes on the gauge cluster.
     
  13. KETCHUP

    KETCHUP Active Member

    Joined:
    Nov 1, 2007
    Messages:
    11,665
    Likes Received:
    2
    me too! My wife's Tundra is even more annoying!
     
  14. MiamiAE86

    MiamiAE86 New Member

    Joined:
    Aug 23, 2008
    Messages:
    179
    Likes Received:
    0
    i kno the easiest way to get rid of the beep. put ON the seatbelt. the simplest things can save your life
     
  15. JeffSnAusTX

    JeffSnAusTX Member

    Joined:
    Apr 3, 2008
    Messages:
    198
    Likes Received:
    0
    NICE. No more beeping when I have my laptop bag on the passenger seat :top:
     
  16. eXuser01

    eXuser01 New Member

    Joined:
    Jan 21, 2008
    Messages:
    2,569
    Likes Received:
    0
    it worked on my passenger side but not my driver so i just disconnect the sensor underneath the seat... i hate seat belts
     
  17. AdAM

    AdAM New Member

    Joined:
    Feb 9, 2008
    Messages:
    132
    Likes Received:
    0
    -is this done by just unplugging a harness?? and can it be sone on the pasenger side
     
  18. Venomous_X

    Venomous_X Active Member

    Joined:
    May 11, 2008
    Messages:
    13,694
    Likes Received:
    2
    dood, if it didnt work in the driver side, you did something wrong....:laugh:
     
  19. Xrunnerbjt

    Xrunnerbjt New Member

    Joined:
    Jul 5, 2007
    Messages:
    596
    Likes Received:
    0
    i dont have a buzzer on mine....hmmm...must just be on the newer models??:hmmmm2:
     
  20. MusTrd

    MusTrd New Member

    Joined:
    Nov 4, 2008
    Messages:
    2,019
    Likes Received:
    0
    I only did what it said for the driver side and it worked for both sides.

    Also, I am pretty certain the "buzzer" part did not start until 2008. I had a 2006 and a light just flashed at you, now I have the 2008 and it had the buzzer to go along with the light flashing at you.
     

Share This Page

  • About Us

    XR-Underground is a dedicated community of Toyota X-Runner enthusiasts that was launched in January 2007. X-Runner Underground.com, referred to as XRU by our regular members, offers an active discussion forum, group events, specialty merchandise, a welcoming community of owners and the most information you can find about the Toyota X-Runner on the internet!
  • Quick Navigation

    Open the Quick Navigation

  • Like us on Facebook

  • Your donations keep XRU going

    XRU is a forum for the users, by the users. We receive very limited funding from vendors so we really rely on donations to cover our operating costs and to provide products and giveaways at events. Every dollar helps!

    If you are able to donate, we'd really appreciate your help.