Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Ucon ems

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Normally they should ship the same or next day.

The problem is that the orders are outrunning my ability to keep up with them.

The last shipment of UCONs from the first production run has arrived at URD. I need to get all of them road tested, do the final assembly, package them and then do a final load of the correct calibration file for the customer's combination. Just can't seem to keep ahead of it, sorry. Looks like I will have to work through the weekend again to get caught up.

Do you have an order in for one?

G

I do I do can't wait. Thanks gadget
 

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Gadget if you see this can you contact me via pm or by phone please. I have a mix up in the shipping details, they attempted to deliver package (ucon) to my old address. Just checked my order form and I have my new address listed as my ship to: addy.
Contacted FedEx and they said I must contact you and have you contact them to get the shipping address squared away.
My old address is a half mile away. Fml! Lol
 

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Calling. Ten characters

Thanks g very much appreciated. Urd gots customer support!!!
 
Last edited:

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Picked it up today g, thanks for getting it all sorted out.
 

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Ucon installed and running smooth. After I download the file from USB onto labtop, what steps do I need to go through to do a few data logs?
I would like to do a few and send them to you g to make sure everything's looking okay.
 

Gadget

Well-Known Member
Joined
Jan 13, 2007
Messages
10,928
Reaction score
168
URD Tech Support

877-8URDUSA x3

G
 

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Drive home today and had two hiccups. 2nd gear 2500 rpm, I gassed it and it bogged down then picked up again where it left off. The bogging lasted about 3-4 seconds. I drive normal for a few miles and everything seemed smooth, I then tried again, 2nd gear 2500 rpm and it bogged again. Other than that when I let off the gas and then press the gas again it has a slight lerch but gets it and goes. It's been buttery smooth driving pretty normal and on the freeway
I'm gonna download the USB file to my labtop in a lil bit then ill give you a call g.
Edit.
I'm procrastinating. I got sucked into helping a buddy out so the data logging will have to wait till tomorrow. I did however try to repeat the issue in second and all seemed fine and well. Maybe it's still learning?
 
Last edited:

butters607

Active Member
Joined
Oct 3, 2009
Messages
3,826
Reaction score
0
Isn't that from the transfer of closed to open loop which then the ucon takes over at that point
 

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Haven't had anymore of the second gear issue. I did get stuck in traffic and I felt like I could feel the ucon kick in then kick off it that make any sense. I did a variety of driving, speed, stop and go and freeway and all seemed fine but I still every so often get a Lil hick up type deal when letting off the gas then getting back on it.
 

dramad1

Active Member
Joined
Mar 27, 2010
Messages
2,367
Reaction score
0
Truck feels better and better everyday. I'm lagging on the data logs and ucon USB download. I've been working late so by the time I get home I'm swamped w/ kids school work and activities. Lol. This weekend I hope.
Just outta curiousity, do you pick up a few ponies w/ the ucon? My butt dyno says yes. Another ?, I have the plug an play o2 sim on, can I take it off now that the ucon is installed, can or should I leave it hooked up? Just curious.
 

rennurx

New Member
Joined
Sep 22, 2011
Messages
1,736
Reaction score
0
I did a few more things then just the UCON, including my fuel pump, clutch and flywheel, injectors and short shifter but I picked up a full second on my 40-90 time after install..
 

butters607

Active Member
Joined
Oct 3, 2009
Messages
3,826
Reaction score
0
Truck feels better and better everyday. I'm lagging on the data logs and ucon USB download. I've been working late so by the time I get home I'm swamped w/ kids school work and activities. Lol. This weekend I hope.
Just outta curiousity, do you pick up a few ponies w/ the ucon? My butt dyno says yes. Another ?, I have the plug an play o2 sim on, can I take it off now that the ucon is installed, can or should I leave it hooked up? Just curious.

You could take the sim off ucon automatically simulates it
 

Bang Bang

New Member
Joined
Sep 10, 2009
Messages
310
Reaction score
0
would you say the sim being connected with running the ucon could cause adverse readings or affects? I forgot to disconnect mine. Maybe I will crawl under there and do it this weekend.
 

Murderface

New Member
Joined
Feb 27, 2008
Messages
11,937
Reaction score
2
would you say the sim being connected with running the ucon could cause adverse readings or affects? I forgot to disconnect mine. Maybe I will crawl under there and do it this weekend.

Shouldn't have any impact on the truck running correctly. I left my O2 sim connected for a year while running an X-1 without any issues
 

Bang Bang

New Member
Joined
Sep 10, 2009
Messages
310
Reaction score
0
Anyone's truck little slower to start after having installed the UCON. Mine will turn over about 4 times or so before it starts now vs before it was almost instant. I have noticed if I turn the ignition on and let all the lights flash and go off it will start about a turn sooner.
 
Top Bottom